skip to Main Content

PHP version

  1. Home
  2. Knowledge Base
  3. Key Resources
  4. PHP version

If you arrived at this page from a notice in Uncanny Automator, your website is running an outdated and unmaintained version of PHP. Not only will this result i slower performance, but it may mean your site is vulnerable to security vulnerabilities.

Uncanny Automator supports PHP versions 5.6 and later, but we strongly recommend using PHP 7.3 or later. PHP 5.6 has reached its end of life and is no longer being maintained or receiving security fixes.

Updating your PHP version

You can verify what version of PHP you’re running by visiting Automator > Tools in /wp-admin/ of your website and looking for the PHP version identifier.

Automator PHP Version

Your hosting control panel may allow you to choose a PHP version, but in most cases you will need to contact your host and ask them to change it for you. 7.4 or above is recommended for the best performance and compatibility.

Back To Top